Amiga Forever by Cloanto
 
Home Products
 
 
TITLE

Setup on Windows 2000, Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008, Windows 8, Windows Server 2012 and Windows 10

 

TOPIC

Application setup requires administrator privileges

 

DISCUSSION

The installation of Amiga Forever and Amiga Explorer requires administrator privileges. This is by design. Daily operation of the software can be done by normal users.

Under certain configurations the InstallShield software which is used to install Amiga Forever and Amiga Explorer up to version 6.0.2.0 (i.e. versions released between 1997 and 2004) requires at least a Service Pack 1 revision of Windows NT 4.0 (or a newer version of the operating system, such as Windows 2000, Windows XP, Windows Server 2003, Windows Vista, Windows 7, Windows Server 2008, Windows 8, Windows Server 2012 or Windows 10).

 

Article Information
Article ID: 14-107
Platform: Windows NT 4.0, Windows 2000, Windows XP and higher
Products: Amiga Forever and Amiga Explorer up to version 6.0.2.0
Additional Keywords: None
Last Update: 2012-04-18
Your feedback is always appreciated. It is safe to link to this page.